Image Formats

Changes to Library services during the COVID-19 lockdown.

JPEG (Joint Photographic Experts Group):

JPEG is an image compression format for storing image data. A georeferenced JPEG is a JPEG file that has georeferencing information embedded in it and georeferenced JPEG file components generally include .jpg and .jgw files.

How to Open a JPEG file:

  • ArcGIS Desktop (ArcMap, ArcScene, etc.): click the Add Data button, browse to .jpg file(s) to be added, then click Add.
  • ArcGIS Pro: click the Add Data button, browse to .jpg file(s) to be added, then click Add.
  • Global Mapper: File > Open Data File(s)... and browse to .jpg file(s) to be added, then click Open.
  • QGIS: Layer > Add Layer > Add Raster Layer... and browse to .jpg file, then click Add button. Repeat for further files or close the dialog box to view added file.

MrSID (MultiResolution Seamless Image Database):

MrSID is an image compression format developed by Lizardtech for storing image data. MrSID file components generally include .aux, .sdw, and .sid files.

How to Open a MrSID file:

  • ArcGIS Desktop (ArcMap, ArcScene, etc.): click the Add Data button, browse to .sid file(s) to be added, then click Add.
  • ArcGIS Pro: click the Add Data button, browse to .sid file(s) to be added, then click Add.
  • Global Mapper: File > Open Data File(s)... and browse to .sid file(s) to be added, then click Open.
  • QGIS: Layer > Add Layer > Add Raster Layer... and browse to .sid file, then click Add button. Repeat for further files or close the dialog box to view added file.

TIFF (Tagged Image File Format):

TIFF is a widely used format for storing image data. A georeferenced TIFF is a TIFF file that has georeferencing information embedded in it, and components include .tif and .tfw files.

How to Open a Tiff file:

  • ArcGIS Desktop (ArcMap, ArcScene, etc.): click the Add Data button, browse to .tif file(s) to be added, then click Add.
  • ArcGIS Pro: click the Add Data button, browse to .tif file(s) to be added, then click Add.
  • Global Mapper: File > Open Data File(s)... and browse to .tif file(s) to be added, then click Open.
  • QGIS: Layer > Add Layer > Add Raster Layer... and browse to .tif file, then click Add button. Repeat for further files or close the dialog box to view added file.
Content last reviewed: September 4, 2018