LiDAR formats

LiDAR (Light Detection and Ranging) is a type of remote sensing that results in a dense point cloud and comes in multiple different formats. For more information, please see our Working with LiDAR help guide.

**QGIS software requires a paid plugin to utilize LAS datasets so it will not be covered here.

LAS (.las)/LAZ (.laz) in ArcMap/ArcScene, ArcGIS Pro, and Global Mapper | .zlas | E57


LAS/LAZ

LAS (.las) files are point cloud files and often have ground and non-ground tiles for the same location, which represent the ground and the surface structures (such as buildings and trees). LAZ (.laz) files are compressed LAS files.

How to Open LAS/LAZ files: ArcMap and ArcScene

  1. You will need to create a LAS Dataset. Open the ArcToolbox and navigate to Data Management Tools >  LAS Dataset > Create LAS Dataset
  2. In the tool dialog box, fill out the required parameters Browse to LAS files you want to add to the LAS dataset and select where the LAS dataset should be saved
  3. Press OK when you are done
  4. The new LAS dataset should load automatically. It will be in 2D in ArcMap and 3D in ArcScene. 

How to Open LAS/LAZ files: ArcGIS Pro

Like in ArcMap or ArcScene, creating a LAS Dataset is required. Detailed instructions on Esri's website.

How to Open LAS/LAZ files: Global Mapper

  1. Navigate to File > Open Data File(s)...
  2. Browse to and select the .las files you want to view. Click Open.
  3. The projection of the dataset should be detected and loaded in the Select Projection dialog box. Click OK.
    • If you are loading multiple LAS files with the same projection, select the Use Selected Projection for All Selected Files checkbox at the bottom of the dialog box. 
  4. The Lidar Load Options dialog box has multiple parameters. In this case, the defaults were selected (Create Point Cloud, all Lidar point classifications and return types selected). Click OK.
  5. The LAS files will load. To view them in 3D, navigate to View > 3D View...

.zlas

ZLAS was a proprietary format from Esri (creator of ArcGIS) that is no longer fully supported. However, you can open .zlas files by creating a LAS Dataset in ArcMap/ArcScene or ArcGIS Pro as instructed above.

Global Mapper can also open .zlas files:

  1. Follow the instructions above
  2. To export to .las or another format, File > Export > Export to Vector/Lidar format
  3. Select Lidar LAS File, Lidar LAZ (LASzip) File, or a point cloud format of your choice
  4. Click OK
  5. Select export options on following dialog box and click OK to select where to save the new file

.e57

The E57 file format (.e57) "is a compact, vendor-neutral format for storing point clouds, images, and metadata produced by 3D imaging systems, such as laser scanners" (source). E57 files do not have a projection but it is possible to view them in GIS software packages.

For Global Mapper, follow the instructions above (#3 will be skipped as E57 files have no projection). You can export E57 files to LAS/LAZ or other point cloud formats by clicking File > Export > Export to Vector/Lidar format, selecting the file format, and selecting export options in the next dialog box.

ArcMap can open E57 files but the Data Interoperability extension is required. This extension is available through our campus Esri license so to ensure that it is turned on in your ArcMap software, follow these instructions:

  1. In the menu bar, click Customize > Extensions...
  2. Click the checkbox beside Data Interoperability
  3. Click Close

ArcGIS Pro can also open E57 files with the Data Interoperability extension. To ensure you are licensed for it, please follow these instructions:

  1. Click the Project tab
  2. Click Licensing
  3. Data Interoperability should have Yes in the Licensed column. If not, email us and we'll add it to your license.
Content last reviewed: September 13, 2018